HealthPay24 | HL7 Intermittent Outage Reported by Interface Vendor
Incident Report for HealthPay24
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 14:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 13:33 EDT
Update
Systems appear to be stable from our perspective at this time. All queues have cleared and message intake volume appears normal. Please report any remaining issues through normal support channels. We will continue to monitor and update if any additional issues are noticed. Thank you.
Posted Sep 20, 2023 - 13:32 EDT
Update
After our vendor implemented a fix, we can see some components beginning to recover. Customers may still experience errors on some services. We see our message queues dropping so you will see your interfaces starting to recover and catch up.

Teams are still fully engaged and monitoring the recovery. Thank you.
Posted Sep 20, 2023 - 12:53 EDT
Investigating
Our third party HL7 service provider, Mulesoft, is currently experiencing a partial outage affecting HP24 HL7 services.

You may see intermittent connectivity issues as well as slow or stalled message processing.

Updates will be shared via this statuspage as they become available. Thank you.
Posted Sep 20, 2023 - 12:03 EDT
This incident affected: EDI Services.