HealthPay24 VPN Failover | Unscheduled
Incident Report for HealthPay24
Resolved
The failover has completed successfully. Thank you.
Posted Mar 08, 2024 - 10:46 EST
Identified
HealthPay24 has encountered an issue requiring a failover to secondary VPN systems. This will not affect your usage of the HealthPay24 application but could cause brief disconnects for your HL7 and SFTP services. We do not anticipate any extended downtime for these systems but rather a few "blips" in connectivity.

For most customers, this will be completely unnoticeable. If your teams report a disconnect on ADT/SIU interfaces, they should resolve themselves momentarily. If they don't reconnect automatically, you may need to reset the interface on your end after this failover is complete. If a file fails to transfer to HP24 completely via SFTP, please try to re-send later this morning. Thank you.
Posted Mar 08, 2024 - 09:49 EST
This incident affected: EDI Services.