HP24 HL7 Interface Currently Not Processing Messages
Incident Report for HealthPay24
Resolved
The root issue has been resolved since approximately 12:15 PM Eastern, however queued messages are still transmitting. We anticipate the queues will clear in approximately 10-15 minutes. Thank you.
Posted Nov 16, 2023 - 13:47 EST
Monitoring
A fix has been deployed. We are monitoring the backlog of messages.
Posted Nov 16, 2023 - 12:15 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 11:29 EST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2023 - 11:11 EST
This incident affected: EDI Services.